软件快速使用

1、将在设备上登记好的用户的指纹或卡下载到软件中（连接设备－从设备下载人员数据）
2、在员工维护中将员工的姓名和其他资料修改后上传到设备中（连接设备－上传人员信息到设备）
3、给员工分部门（进入部门管理）
4、设置班次时间段（进入班次时间段维护）
5、设置班次（进入班次管理）
6、给员工排班（进入员工排班）
7、将设备上的考勤数据下载至软件中（连接设备－从设备下载记录数据）
8、查看考勤报表（进入考勤报表）


软件的安装

安装软件之前建议关闭其他正在运行的应用程序，这样有助于避免在安装过程中发生冲突。
将安装光盘放入光驱，安装程序会自动运行，按照提示完成安装的所有配置。
安装完成之后单击结束就可以完成整个安装流程。安装完成之后桌面上自动增加快捷方式 [image] ，再次进入程序时，只需在桌面上单击该图标即可。


软件的卸载

如果您不需要再使用此软件，并希望从计算机中删除掉，则可执行以下操作：

退出所有的中控指纹管理系统程序，进入开始---控制面板---添加/删除程序选择考勤管理系统标准版点击删除。这样并不能删除所有的文件，您需要到软件的安装目录下删除名为att2007的文件夹。


设备管理

软件要从设备中下载数据时，需要与设备建立通讯。因此首先将要连接的设备添加到系统中，输入相应的连接参数，连接机器后进行数据的上传与下载。


设备维护

在软件主界面上点击按钮设备维护或在“我的设备列表”区域内单击鼠标右键选择设备维护，在这里对设备进行添加、删除、修改。

系统有2个默认设备通讯参数，一个是RS232/RS485方式，一个是以太网方式。

添加：用户可以新添加一个设备，输入相应设备的连接参数，保存即可，在左边的设备列表中会显示设备名称。
设备名称：给设备取个名称，标识连接的是哪一台机器。
通讯方式：机器与电脑的通讯方式。
波特率：这里的波特率必须选择与机器中的波特率相同。
IP地址：设备的IP地址。
通讯密码：机器中设置了通讯密码则填入相同密码，没有设置则不用填写。
机号：设备的机器号。
端口： 电脑使用的端口号。RS232/RS485方式为com口，以太网方式的默认为4370。
删除：如果设备已经不需要使用了，在左边的设备列表中单击要删除的机器名，再点击删除就可以从系统中删除该设备。
保存：如果对选中的设备的连接参数修改之后，需点击保存来将信息保存下来。

注意：
1、某些型号的机器不支持以太网通讯，则不能用以太网方式连接机器。
2、此类型号的机器连接时使用方法如下：
如果是RS232方式，输入1～100、133～255之间任意数即可。
如果是RS485方式，输入机器的地址。


连接设备

已添加到系统的设备都会显示在“我的设备列表”中，在要连接的设备上单击选中，再点击连接设备按钮；或者在要连接的设备上单击右键，在出现的菜单中选择连接设备。

当系统开始连接设备时，在界面的右下方的连接状态栏中会显示“正在连接设备，请稍候”，然后会给出是否连接成功的信息。
如果连接失败，请检查
1）设备的连接参数是否与设备的菜单中的通讯参数相符。
2）通讯线是否连接好。


断开设备

当设备与系统在上传下载数据时，设备会处于“工作中”的状态，此时设备不能进行其他操作。上传下载完数据之后，则可以断开与设备的连接，可以点击断开设备来断开与设备的通讯。


上传下载数据

这是管理软件与设备之间进行数据交换的窗口。通过此菜单，可以将设备上的用户信息和记录数据下载到软件中，也可以将软件中保存的用户信息和上传到设备中。进行下列操作时，需首先连接好设备。
从设备下载记录数据：下载设备中的全部验证通过的记录；
从设备下载人员信息：员工信息的下载，可以同时下载员工指纹；
上传人员信息到设备：员工信息的上传，可以同时上传员工指纹；
设备管理：查看设备的信息并通过软件对设备的设置进行修改。


从设备下载记录数据

当系统与设备处于连接状态时，才可以进行下载数据的操作。直接点击主界面的右边“有关设备操作”栏的从设备下载记录数据；或进入设备管理菜单，选择从设备下载记录数据。

系统会提示“正在读取数据”，这时请稍等片刻，当数据下载完成后在页面右下方的状态栏中提示下载数据完成之后，设备与软件的通讯已经结束。下载之后的数据需要添加到系统，如果数据比较多时，可能需要的时间稍长。

下载的记录会全部显示在上图中圈中的记录区域。同时，新的记录数据将保存到系统的员工记录数据表中，可以在出勤记录中查看；新的用户将保存到系统的员工信息表中，可以在员工维护中查看。数据下载完成后，系统并不会自动清除设备里面储存的数据。如果在维护/设置菜单下的系统设置->下载记录->选择了下载记录后删除设备上的记录数据，系统会自动清除设备上的记录数据。

注意：如果机器型号为M100请注意！M100机器是可以不登记用户的直接刷卡验证身份的，因此下载记录数据时可能没有相应的用户信息，软件在下载记录数据完成后会提示是否将在软件中未登记但是有记录数据的用户添加到数据库。


从设备下载人员信息

当系统与设备处于连接状态时，才可以进行下载数据的操作。直接点击主界面的右边“有关设备操作”栏的从设备下载人员信息；或进入设备管理菜单，选择从设备下载人员信息。

查看设备上的用户：点此按钮可以查看设备上的用户，信息显示在“新用户”栏中。
下载：要下载数据时直接点击下载按钮即可。
如有新用户，则显示在“新用户”栏中。同时，提示是否将新用户添加到系统数据库中。
如果设备上的用户是系统数据库中已经存在的用户，则这些用户会显示在“本地数据库已有用户”栏内。

删除：在列表区选中需要删除的用户，可以选择删除设备中所有用户信息、只删除指纹或者只删除密码，只需要在对应项目上打上勾即可，然后选择“删除”按钮，。当要选择多条记录时，可在按住Ctrl键同时单击鼠标。


短消息管理

在某些型号的机器上我们提供了定时定人发送对公对私短消息功能。我们只需要在后台软件上进行设置，然后上传到设备中，对公的短消息在启动设备就可以看到，而且会一直出现，对私的短消息在用户验证指纹之后就会提示短消息。从而减轻人事的工作量，大大提高工作效率。

在维护设置菜单下选择系统设置，在“功能配置”框中勾中USB盘管理，则在数据菜单下的USB盘管理变为可操作的。


上传人员信息到设备

当用户不小心删除了指纹机上的人员信息及指纹或使用多台设备时，为了用户使用方便，减少登记量，软件提供了将数据库中的人员信息及指纹上传至机器的功能。

当系统与设备处于连接状态时，才可以进行上传数据的操作。直接点击主界面的右边“有关设备操作”栏的上传人员信息到设备；或进入设备管理菜单，选择上传人员信息到设备。

分部门选择员工：例某公司有很多个部门，上传时只要上传某个部门的某一些员工。则将鼠标点在某个部门上，本部门的员工信息将显示在列表中，如下图：

上传：

1）在“用户”栏中选择要上传的员工。
2）在“指纹机”栏中选择要将员工上传至哪一个机器。
用户信息/指纹：勾中要上传的信息即可。
高速上传：当使用以太网方式连接机器，并且数据比较多时，可以采用高速上传来提高传送速度。
删除：那么在用户的列表区中选定要删除的用户，然后选择“删除”按钮。


设备管理

当系统与设备处于连接状态时，才可以查看和修改设备信息。直接点击主界面的右边“有关设备操作”栏的设备管理；或进入设备管理菜单，选择设备管理。在左边设备列表中选中要查看的设备。

1）如果连接的是M100，则显示的是“高级功能”选项

设置设备登陆密码：机器进入菜单管理界面必须输入管理密码，默认密码是888888。为了保证机器的使用安全，可以更改这个密码。（密码是由6位数字组成，其它格式的密码设置无效）

清除设备全部数据：系统会清空设备上的全部数据，包括用户和记录。

注意：清空之后则无法还原，请确认在清除之前已经将所有数据全部下载到系统中保存了。

同步设备时间：可以让设备的时间和计算机保持一致。

2）连接指纹类机器

a、首先是指纹机信息页面，查看设备的容量信息以及产品的型号、序列号、固件版本号等信息。点击“读取设置”，可以看到设备中的相关信息：

注意：这些信息是没有办法修改的，只能够查看。

b、为了保证机器长时间稳定的运行，有的机器可以设置定时休眠和定时关机单击电源管理标签页：

点击读取设置，将机器的空闲设置显示出来：

如果要更改设置，在页面上更改之后，点击应用设置即可。

c、单击其它功能标签页，查看设备的其它功能：

清除设备全部数据：系统会清空设备上的全部数据，包括指纹和记录。

注意：清空之后则无法还原，请确认在清除之前已经将所有数据全部下载到系统中保存了。

清除管理员权限：当操作员忘记了设备上管理员的用户名和密码而无法进入机器的设置菜单时，可以使用清除管理员命令清除管理员，然后到机器上重新登记管理员。

同步时间：可以让设备的时间和计算机保持一致。

升级固件：如果需要升级固件，可以单击‘升级固件’按钮，出现提示如下：

单击‘是’开始升级固件，单击‘否’，取消升级。如果单击‘是’后，出现提示“升级文件错误”，表示您的设备的固件已经是最新的了。

注意：用户不要自行升级固件，升级固件前要和经销商联系或经销商通知您需要升级的时候再升级，自行升级出现的问题可能影响您的正常使用。

抓取指纹图像：抓取当前正在指纹机上按压的指纹的图像。

注意：抓取指纹图像有些型号的机器不支持。

下载管理记录：将指纹机中的管理记录下到系统中。

d、单击通讯设置标签页，查看设备的通讯设置，点击读取设置，可以看到设备的所有通讯设置：

如果想要对这些设置进行更改，可以直接在相应文本框中输入，更改之后点击应用设置将修改后的设置保存到设备。


实时监控

实时监控功能使得管理软件的人员能够第一时间了解员工的考勤或开门的情况，可以及时发现并处理异常情况。

只需要将软件打开，连接上要监控的机器，如果需要同时监控多台机器，只需将机器全部连接到软件即可。当普通用户在设备上验证成功后，在记录显示区域将立即显示出此次验证的记录：


USB盘管理

一般来说，可以通过RS232、以太网、RS485等几种方式下载记录数据。

当通讯比较麻烦或是通讯不上的时候，可以通过U盘来上传下载员工信息和指纹，下载记录数据到软件。

在维护设置菜单下选择系统设置，在“功能配置”框中勾中USB盘管理，则在数据菜单下的USB盘管理变为可操作的。

由于机型的不同，从机器上下载到U盘上的数据结构也不同，因此，使用U盘管理时，首先选择你使用的机型：

选择之后按确认进入U盘管理，如果选择错误可能导致数据不正常。

导入用户数据至电脑

将U盘插入指设备的USB插槽， 选择“菜单”－“USB闪盘管理”－“下载用户数据”，按OK，屏幕显示拷贝数据成功；将U盘拔出插入电脑的USB插槽，进入软件“数据” －“USB闪盘管理”选择“导入用户数据至电脑”选项卡，出现如下界面：

在页面左边“检查记录信息”栏中会显示当前U盘中存储的用户数据的文件信息。选中该文件，单击从U盘导入用户数据，则系统开始导入数据。导入成功的数据在中间列表中显示。

U盘数据清除：删除U盘中的数据。

清除列表：清除当前列表中的员工信息。

刷新：刷新显示当前列表中的员工消息。

从本地磁盘导入：从电脑的其他磁盘中导入用户数据。

用户数据导出至U盘

将软件中的用户数据导出至U盘保存或通过U盘上传至其他设备。这里可以选择要上传的用户。如下图所示：

左边的员工信息浏览栏中可以看到软件中所有的员工信息，可以分部门选择员工，点击中间的移动数据按钮将要导出的数据移至“导出用户数据至U盘”区域。

：选定左边全部记录到“用户数据导出至U盘”区域

：选定左边已选中的员工至“用户数据导出至U盘”区域。

：将右边全部员工记录从“用户数据导出至U盘”区域移出。

：将右边已选中的员工从“用户数据导出至U盘”区域移出。

导入记录数据至电脑

将U盘插入设备， 选择“菜单”－“USB闪盘管理”－“下载记录数据”，按OK，屏幕显示拷贝数据成功；将U盘拔出插入电脑的USB插槽，进入软件“数据” －“USB闪盘管理”选择“导入记录数据至电脑”选项卡，出现如下界面：

在页面左边“待导入数据列表”栏中会显示当前U盘中存储的用户数据的文件信息。选中该文件，单击从U盘导入记录，则系统开始导入数据。导入的数据在中间列表中显示。

U盘数据清除：删除U盘中的数据。

清除列表：清楚当前列表中的短消息。

刷新：刷新显示当前列表中的短消息。

从本地磁盘导入：从电脑的其他磁盘中导入用户数据。

导入短消息

将U盘插入设备， 选择“菜单”－“USB闪盘管理”－“下载短消息”，按OK，屏幕显示拷贝数据成功；将U盘拔出插入电脑的USB插槽，进入软件“数据” －“USB闪盘管理”选择“导入短消息”选项卡，出现如下界面：

单击从U盘导入短消息，则系统开始导入数据。导入成功后提示成功导入的短消息的数目。并在列表中显示导入的所有短消息的内容。

新短信添加到电脑：将机器中有的但软件中没有的短消息添加到软件中。

覆盖电脑数据：用导入的数据覆盖软件中的数据。

U盘数据删除：删除U盘中的短消息数据。

清除列表：清楚当前列表中的短消息。

刷新：刷新显示当前列表中的短消息。

导出短消息

将软件中的短消息导出至U盘保存或通过U盘上传至其他设备。这里可以选择要上传的短消息。如下图所示：

左边的短消息浏览栏中可以看到软件中所有的短消息，当选中某一条短消息时，该短消息的内容还会显示在“短消息”框中。如果短消息数目比较多时，可以使用短消息编号、内容、公共短消息、用户短消息四种查询方式来查询，

选定记录至右边列表：选择要上传的短消息，单击选定记录至右边列表，则将该短消息移至“待导出至U盘数据列表”区域。

选定全部记录至右边列表：把系统中所有的短消息全部选择到“待导出至U盘数据列表”区域。

清除列表全部记录： 把“待导出至U盘数据列表”区域中所有的记录全部清除，即不上传短消息或重新选择要上传的短消息。

清除列表选定记录：选择不要上传的短消息，单击清除列表选定列表，则将该短消息从“待导出至U盘数据列表”区域删除。

注意：机器支持U盘功能才可以使用。


维护设置

主菜单上的维护/设置项是在为考勤统计做准备的，在这里可以先设置软件使用的数据库以及关于系统的设置。首先要进入部门管理设置，给员工分好部门；然后进行员工维护设置、管理员设置；再进行时间段维护设置、班次管理设置、员工排班设置，最后进行的是节日维护、假类设置、考勤规则的设置。

注意：只有给员工排班之后，系统才会根据班次统计出该员工的考勤报表。

这个系统还提供了联机登记指纹或卡的功能，可以有效的避免人员和指纹或卡不对应的麻烦，并简化了指纹上传下载的过程。


部门管理

该模块方便管理部门对各个部门进行分部门管理。主要可以添加、删除部门，以及部门录用员工。


员工维护

选择维护/设置菜单，点击员工维护项，在部门列表中选择要查看的员工所在的部门，则该部门的员工会显示在员工列表中。在这里可以查看或修改员工的各种信息和单独对某个员工进行考勤设置，该处设置的考勤设置的优先权要大于员工排班中的考勤设置。


管理员设置

为了保证系统的安全，防止未授权用户对系统数据的更改，管理程序提供了管理员设置项。在管理程序的维护/设置菜单下选择管理员设置， 单击“管理员”按钮来添加或取消管理员。

理员的权限与分类

管理员的分类

系统总共有四类管理员，按权限高低排列：

超级管理员、二级部门管理员、一级部门管理员、部门管理员

2.管理员权限

超级管理员可以管理所有员工；部门管理员只能管理本部门的员工。

超级管理员权限：超级管理员是系统最高一级的管理员，可以对除自己外的任何管理员进行添加、修改、删除的操作，只有它可以初始化管理系统和进行数据库的设置。它的默认权限是可以对系统进行任何操作。如果在设置管理员权限界面中全不选，则使用默认权限；如果有选择几项，则该管理员只能对选中的项目有操作的权限。

二级部门管理员权限：二级部门管理员可以添加本部门管理员，并对本部门内除自己以外的同级或是低一级的管理员进行修改权限、删除的操作，不可以对其他部门的任何管理员进行操作。如果有选择几项，则该管理员只能对选中的项目有操作的权限。

一级部门管理员：一级部门管理员可以添加本部门管理员，并对本部门内除自己以外的同级或是低一级的管理员进行修改权限、删除的操作，不可以对其他部门的任何管理员进行操作。如果有选择几项，则该管理员只能对选中的项目有操作的权限。

部门管理员：部门管理员可以添加本部门管理员，并对本部门内除自己以外的同级的管理员进行修改权限、删除的操作，不可以对其他部门的管理员进行操作。如果有选择几项，则该管理员只能对选中的项目有操作的权限。

可授权项目

清除过期数据/备份数据库/导出考勤数据：在数据菜单下有这3个项目，管理员如有此权限，可以保存和查看数据。

导入考勤数据：在数据菜单下的项目，可以将文件中的记录数据导入到系统中。

员工公出/请假：在考勤处理菜单下的项目，也可以点击“员工请假”图标，可以设置员工公出/请假状况，并可以生成员工公出/请假记录表。

员工忘签到/签退处理：在考勤处理菜单下的项目，如有员工忘签到/签退，则给该员工添加签到/签退记录。

集体迟到/早退处理：在考勤处理菜单下的项目，如有集体忘签到/签退，则忽略指定时间内的签到/签退记录，再新增签到/签退记录。

出勤记录：在查询/打印菜单下的项目，可以查询员工的出勤记录并查看系统修改日志。

当前员工在岗情况：在查询/打印菜单下的项目，可以查询员工当前时间的在岗/不在岗情况。

考勤异常查询与报表：查询/打印菜单下的项目，也可点击“统计报表”图标进入，可以查询各种异常情况，并对考勤情况进行统计，生成报表。报表可以打印。

部门管理/员工维护：在维护/设置菜单下的项目，在部门管理中可以设置部门；员工维护里修改员工信息和员工的考勤设置。

管理员设置：在维护/设置菜单下的项目，设置管理员并进行权限分配。

时间段维护/班次管理：在维护/设置菜单下的项目，在时间段维护中可以设置上班的时间段，在班次管理中，选择适当的上班时间段或时间段组合来设置不同的班次。

员工排班：在维护/设置菜单下的项目，在此将已经设置好的班次安排给员工。

节日维护：在维护/设置菜单下的项目，进行节日设置。

假类设置：在维护/设置菜单下的项目，进行假类设置，并设定假类在报表中的统计规则。

考勤规则：在维护/设置菜单下的项目，进行考勤规则设置，并设定考勤项目在报表中的统计规则。

数据库设置：在维护/设置菜单下的项目，在此进行数据库连接。

系统设置：在维护/设置菜单下的项目，能够对软件的一些选项进行设置

连接设备：在设备管理菜单下的项目，能够连接设备。

从设备下载记录数据：在设备管理菜单下的项目，能够下载记录数据。

上传人员信息到设备：在设备管理菜单下的项目，能够上传人员信息。

下载员工及其指纹信息：在设备管理菜单下的项目，能够下载员工指纹信息。

清除设备中的记录数据：在设备管理菜单下的项目，清除考勤机的记录数据。

设备管理：在设备管理菜单下的项目，能够查看设备的信息并对设备进行一些操作。

设备维护/删除设备：在设备管理菜单下的项目，能够添加删除修改设备的通讯信息。

同步设备时间：在设备管理菜单下的项目，将设备的时间与电脑的时间同步。


时间段维护

在班次设置之前，必须将所有可能用到的时间段设置完毕，选择维护/设置菜单，单击主菜单上的维护/设置下的时间段维护选项，可以对员工排班使用到的时间段进行设置。

时间段设置各项含义

记迟到时间（分钟）：上图中设为5分钟，表示上班时间超过5分钟后才记迟到，比如上图中，上班时间为7:50，甲7：53签到，乙8:00签到，这时甲没有迟到，因为他的签到时间距上班时间没有超过5分钟，乙迟到10分钟，因为他的签到时间距上班时间超过5分钟了。

记早退时间（分钟）：和记迟到时间一样，看签退时间和下班时间之间的时间差。

开始签到/结束签到：必须输入。该时间段的签到的有效范围，在此范围外的签到记录为无效记录。

开始签退/结束签退：必须输入。该时间段的签退的有效范围，在此范围外的签退记录为无效记录。开始签退的时间和结束签到的时间不能有重合的时间。

记为多少工作日：指每个班次记为多少个工作日，如果这里设置了数值，统计时程序将按照设置数值统计工作日，否则按考勤规则里的设置统计。

记为多长时间（分钟）：在统计报表中将该时间段的时长记为多长时间，可由用户自己设置。例如：某时间段的实际时长为9小时，可以将其记为8小时，在考勤统计中也将该时间段记为8小时。

必须签到、必须签退：可以根据不同岗位的不同要求可以选择班次时间段是否为必须签到，必须签退。

更改此时段类别的显示颜色：可以更改每个班次时间段的颜色，以区分每个不同的班次。只要将鼠标左键单击颜色区域就能修改想要的颜色。


班次管理

在已经设置好了时间段维护之后可以进行班次管理。选择维护/设置菜单，点击班次管理选项，可以进入班次管理菜单。

界面分班次名称段和班次时间段，班次名称框主要包括班次的名称，班次的起用日期，班次的周期数，班次的周期单位。

班次的名称：班次名称不能重复，表格中的所有字段不能为空。

起用日期：就是该班次从什么时间开始使用，格式为yyyy-mm-dd, 例如2002年10月15日为2000-10-15，2003年3月6日为2000-03-06。

周期数：班次循环周期 = 周期数 * 周期单位

周期单位：有天、周、月三个选择项。

利用班次管理工具条，增加、删除、修改班次。在班次表编辑状态（点击修改按钮后）下，可以增加、修改、删除班次时间段。

增加：单击“+”新增班次按钮，添加一个新的班次，右边将增加一个空白的班次时间段。然后点添加时段。

选择设置好的班次时间段，直接加入班次时间段，然后选择使用该时段的日期，同时可以选择该时段是否记为加班，单击“确认”按钮保存设置，单击“放弃”按钮取消操作。

如果有需要可以设立没有上班时间的空班次。

班次删除：选中一个已有的班次，单击删除按钮可以将选班次删除。

修改：选中一个已有的班次，单击修改按钮可以对所选班次进行修改。

时间段删除：单击“清除时段”按钮，选中的时间段将被删除。

保存：当修改或增加了一条班次，点击此按钮“ √ ”保存就能将信息保存下来。


员工排班

如果没有给员工排班，则最后会做不了考勤统计，一个员工没有班次的话系统无法判别他的考勤记录是上班还是下班，也无法统计他的考勤。 设置好了时间段和班次管理以后就可以对员工进行排班了。选择维护/设置菜单，点击员工排班选项，可以打开员工排班设置窗口，在此窗口下可以对员工的班次信息进行维护。

页面左边显示的是按部门进行排班。当鼠标点在部门名称上的时候，在右边的员工模块里面就能显示出该部们所有员工及其排班班次。

部门排班：就是根据不同部门的特点进行分部门排班。单击左上角“部门排班”按钮即可。

默认班次：从下拉菜单中可以选择一个班次作为该部门新录入员工时默认使用的班次，就是当一个部门登记完新员工后系统自动赋给该新员工这个班次。

可排班班次：可排班班次列表框中显示了目前所有设置好的班次名称，对该部门员工排班时，只有选择了的班次才会出现在班次列表中。


节日维护

在法定的节日，员工将根据有关法规进行休假，在休假期间，员工将不会进行考勤登记，按照一般的情况，如果没有进行考勤登记的话，系统将对没登记的员工按旷工处理，而且在节日加班的员工也得不到有效的处理，根据这种情况这要对管理系统进行适当的设置。


假类设置

当遇到特殊情况时，员工有可能因为不同的原因需要请假，并希望请假能够在系统中自动统计。本系统提供对假类的维护功能，点击下拉菜单中的假类设置


数据库设置

本系统采用Microsoft ADO数据库接口，默认采用单机 Access2000 数据库，文件名为 att2000.mdb，您可以根据实际情况重新设置数据库连接。


考勤规则

所有的考勤统计都是根据考勤规则来进行的。


系统设置

设置系统自动监控、功能配置以及一些主窗口显示设置。

常规

这里可以根据用户的喜好和需要更改一些界面的显示方式和风格。只需要在项目的前面打上勾即可。

自动监控

方便管理人员在第一时间查看的考勤或开门的状况。系统连接上设备，当用户在设备上验证通过时，验证通过的记录会实时传送到软件中，并在软件主界面的记录显示区域显示出来。

程序开始时启用自动监控：启动该程序连接的所有设备自动轮询监控，如果不选择，启动该程序后设备不会轮询监控。

默认设备轮询周期数：设备不断的进行轮询监控过程中，由于种种原因会使有些设备暂时断开连接，这里可以设置设备轮询周期秒数（一般定为120）。

保留设备记录数：这里的设备记录数，是指每个设备下载的用户记录数据，可以在这里输入一个大概的记录存放数目，超过设定值后，自动清除设备中的用户记录数据。比如这里设置为1200，当记录数下载到1201时，设备中的用户记录数会自动清除，数目将会变为0。

连接失败重试次数：连接失败重试次数（一般定为3），以便于设备恢复正常连机的情况下自动重连。

指定时间段监控：在这里我们可以定义某一时间段来启动监控。如果监控不间断的轮询，那么会对整个监控网络带来很大的负荷，可以自己定义一个时段来启用监控，这样会减轻监控网络的负荷。注意书写格式，如：06:00-22:00。

下载全部记录周期：设置自动下载记录的时间。24小时制。

同步设备时间：可以定义一个时间来完成对已添加的所有设备的时间进行同步。当到达该时刻时，自动同步所有连接到系统的设备的时间，注意书写格式，如：10:00。

功能配置

考勤：考勤功能是必选的。

USB闪盘：可选项目，数据菜单下的USB闪盘管理变为可用。

短消息：数据菜单下的短消息管理变为可用。

门禁：在该软件中加入一些门禁软件中的功能，如时间段设置及组设置等，当使用以考勤为主但又具有门禁功能的机器可以将该功能选中。选中之后在软件主页面会出现门禁管理菜单，单击 [image] 显示门禁管理的详细菜单。

通过指纹机写卡：选中该选项，在员工维护下的通过指纹机写卡、通过指纹机清除卡按钮在连接上机器之后变的可用。

登记号码允许9位：当软件连接上的机器是9位码的机器时，勾中此选项，则该软件支持9位登记号码。

启动选项：

启动windows时启动本程序：在选项前打勾，下次启动windows时将自动启动本程序。

程序开始时自动连接设备：在选项前打勾，下次启动程序时程序自动连接已添加的设备。

下载记录：

下载全部记录/下载新记录：任选一项，当下载记录时则按这里的设置下载记录。

下载记录时显示进度条：当从设备中下载数据时会出现下载进度条。

下载时同时保存至文件：选择此项时，下载记录的同时将记录数据保存至指定的文件。


查询打印

在考勤管理中，经常要查询考勤情况以及打印各种考勤报表，可以通过这个功能来实现。考勤计算可以对考勤中出现的异常情况进行查询和修改，共有统计结果明细情况、班次明细情况、其他异常情况、和考勤统计汇总四个操作界面。

班次明细情况

班次明细情况主要是查看迟到、早退、矿工和加班的情况，在此界面中有详细的上/下班时间和签到/退时间，可以轻松的进行对比计算，核对计算是否有误。并可以在此页面中设置请假公出和进行忘签到签退处理。

统计结果明细表

统计结果明细情况页面主要是查看从设备中下载的原始记录状态并对考勤记录状态进行修改。

其他异常情况

其他异常情况主要是对加班和外出情况进行审核鉴定，事假、病假、探亲假、默认是有效的；加班、自由加班、外出、因公外出、公出默认是无效的，需要通过审核确认是否有效，记入统计报表中。

考勤统计汇总

考勤统计汇总页是最常用到的页，它将员工在指定时间内的所有项目都统计生成报表，易于查看与结算。

报表预览

在考勤异常查询与报表中除了能够对考勤记录进行查询和修改之外，还能够将这些考勤记录以报表的形式显示并且打印出来。能够操作的报表有每日考勤统计表、考勤统计总表、部门考勤统计总表、员工上下班时间表、每日考勤班次表、生成当前数据表。


系统操作日志

这里将所有操作软件的人员在操作软件时的所有步骤以及操作事项完整的记录下来，以便查看。


初始化系统

该功能能够使系统恢复刚安装时的状态。

警告：如果确定您的选择，系统将会清除所有的员工数据（包括）以及记录数据。在进行这步操作之时，请务必慎重。

单击‘是(Y)’按钮，系统将清除所有数据，回到刚安装系统后的初始状态。

单击‘否(N)’按钮，将返回到主菜单，不清除数据。


备份数据库

为了确保数据的安全以及可恢复性，我们建议您定期备份数据库。


清除过期数据

当您的系统使用一段时间后，在数据库中保存有大量的过期数据，即浪费硬盘空间又影响运行速度，这时您就可以应用本功能清除这些无用的数据了。这个功能主要可以根据需要进行清除,可以清除考勤签到记录、考勤例外记录、考勤时间设定数据等。


导入考勤数据

将另一台机器上的考勤记录或者旧的考勤记录导入到当前管理程序之中。


导出考勤数据

该功能主要用于将现有管理系统的所有考勤数据备份或者只备份签到数据到文件，可以导入到另外电脑上的管理系统中。


软件使用许可协议

许可：

本公司将本软件程序的使用权授予您，但您必须向本公司作以下保证：不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本系统或其中的任一部份。

您保证：

1. 只在一台机器上使用本系统；

2. 为在这一台机器上使用，出于备份或档案管理的目的，以机器可读格式制作本系统的拷贝；

3. 在他方接受本协议的条款和条件的前提下，将本系统及许可协议转手给另一方使用。

  如若发生转手，原文档及其伴随文档的所有拷贝必须一并转交对方，或将未转交的拷贝全部销毁；

4. 只在以下之一前提下，将本系统用于多用户环境或网络系统上：

  ⊙本系统明文许可用于多用户环境或网络系统上；或者，

  ⊙使用本系统的每一节点及终端都已购买使用许可。

您保证不：

1. 对本系统再次转让许可；

2. 对本系统进行逆向工程、反汇编或解体拆卸；

3. 拷贝或转交本系统的全部或部分，但本协议中明文规定的除外。

您将本系统或拷贝的全部或局部转手给另一使用方之时，您的许可权即自行终止。

本系统的版权和所有权：

  本系统及其所有拷贝的名称，与光盘上或本系统中注明的公司同在。本系统及文档享有版权，并受国家版权法及国际协约条款的保护。您不能从本软件中去掉其版权声明；并保证为本系统的拷贝(全部或部分)复制版权声明。您同意制止以任何形式非法拷贝本系统及文档。

售后担保：

  本公司担保，在正常使用的情况下，自售出之日起九十天内，其软件载体无材料或工艺缺陷。经验证确有缺陷时，本公司的全部责任就是退换其软件载体；也是给您的唯一补偿。因事故、滥用或错误应用导致的载体缺陷，售后担保无效。退换的载体享受原担保期剩余时间，或三十天的担保；取其长者优先。

概不负责：

除上述之外，本系统不享受任何其他形式的售后担保。

责任有限：

  上述担保，无论是明指的或是暗喻的，为担保的全部内容，包括对特殊应用目的的商品性和适应性担保。无论遵循本协议与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，本公司及其代理、销售人概不负责；即使本公司事先被告知此类事有可能发生，也无济与事。

许可终止：

  您若违返本协议的任一条款与条件，本公司可能随时会终止许可。终止许可之时，您必须立即销毁本系统及文档的所有拷贝，或归还给本公司。

适用法律：

  《知识产权保护条例》、《版权、著作权法》、《专利法》等等。


常见故障解答

1、因人员变更，不能进入管理程序怎么办?

答：首先计算机必须安装了Office2000，然后进入管理程序安装目录，找到Att2000.mdb文件，双击打开，再出现的界面中找到USERINFO表，双击打开，找SECURITYFLAGS这个字段，在这个字段下的数值为“15”的标识全部删除。

2、不能进入设备的菜单模式，怎么办？

答：可以用设备和计算机通讯，通讯成功后，进入设备管理，单击清除管理员权限，可以清除设备上的管理员，断开连接后，就可以进入设备的菜单模式了。

3、使用有些232/485转换器连接时，连接不成功怎么办？

答：一般这种情况使用的232/485转换器接线端子标示有TX+、TX-、RX+、RX-四个接线端子，请将TX+和RX+用导线连通；TX-和RX-用导线连通，然后将从设备连出的两根线中正极接在两个正极接线端子中的任意一个，负极接在两个负极接线端子中的任意一个，就可以连接成功了。（或检查设备地址编号是否正确。）

  • 使用以太网方式连接机器时，当与一台机通讯完成断开连接后再与另一台机通讯时，通讯不上怎么办？

答：在电脑的开始—运行下输入arp-d后按回车，再连接机器即可。

  • 为什么查询出勤记录时，选择了最大一级部门，选择所有员工，看不到记录，而实际上下载时显示保存了记录？

答：（1）有可能是记录的时间超出了查询的范围，查看一下原始记录的时间，打开管理系统数据库（att2000.mdb），进入checkinout表，就可以看到所有的原始记录，确认原始记录的时间是否在查询的时间范围之内，尤其要注意记录的年份；

（2）可能是将总公司名称删除后，又添加了最大一级部门，安装完成后默认的最大一级部门总公司不能删除，但可以在考勤规则中修改它的名称。

  • 我已经排了班，为什么统计结果反映不出旷工、迟到、早退？

答：首先到班次管理中察看设定班次的情况，正确的情况下和班次名称对应右边时间框中有蓝色时间段显示，如果没有问题，到员工排班中，查看给员工所排班次的启用日期，是不是在统计时间范围之前，如果不是重新排班，确定新的启用日期。

  • 如何删除已有的班次？

答：可以先增加一个新的空班次，然后在员工排班中用空班次取代将用删除的班次，然后再到班次管理中删除相应班次即可。

  • 为什么下载全部纪录时保存的数据比下载的数据要少？

答：下载记录时，管理程序会对下载的记录数据进行判定，重复的记录会自动删除，已保存的记录也将不会再一次保存。

8、为什么下载显示有记录，但是在查询时找不到？

答：确定你查询的时间范围与下载记录的考勤时间是否一致，可以在下载记录后查看记录数据的年月日，或者打开数据库（att2000.mdb），进入checkinout表，就可以看到所有的原始记录，确认原始记录的时间是否在查询的时间范围之内，尤其要注意记录的年份，有可能脱机设备中设置的时间与实际时间不一致，从而导致记录时间不正确。

9、为什么我有正常考勤，但在统计时却显示我有旷工？

答：首先查看你的时间段设置，确认您的考勤记录在签到退的时间范围之内，例如，您设置的签退时间是从17：00---18：00，而你的考勤记录是16：30，那么该记录属于无效记录，系统将判定您该下午旷工（考勤规则中设置无签退记录时为旷工）。其次，查看你的考勤记录时间是否正确。

10、为什么考勤统计总表中有迟到/早退，而记录查询中没有迟到早退记录？

答：请查询考勤规则中考勤计算里的设置，看‘上班无签到记录时记迟到/早退’是否打勾，如果有选取该项，那么旷工时系统将判定为迟到/早退。

11、公司领导无需签到退，但要计算为正常考勤，如何设置？

答：（1）进入员工维护下的考勤设置，将考勤有效去除就可以；

（2）设置一个无需签到退的时段，并生成一个班次，将该班次应用于对应的人员即可。